With the release of Android 6.0.1, many FlexiSPY customers have been wondering about compatibility with the devices they wanted to monitor.

So today we couldn’t be happier to announce that FlexiSPY for Android has been fully tested and confirmed as being compatible with 6.0.1.

This is great news for you, because 6.0.1 is the very latest version of Android, and next version, 7.0, is not due to come out for most phones until August 22, 2016. In simple terms, this means that no matter what Android version your target phone is running on, you will be able to use FlexiSPY on it.

We have updated our binary, so all you have to do now is follow the normal FlexiSPY Android installation instructions (which are located in your dashboard) and then install FlexiSPY on it.